MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Weird Texture issue with lighting on Cinema 4d

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alex BrienWeird Texture issue with lighting on Cinema 4d
by on Dec 25, 2013 at 1:16:51 am
Last Edited By Alex Brien on Dec 26, 2013 at 2:16:18 am

Hello, i am having an issue with cinema4d that i need fixed ASAP, currently i am developing a minecraft animation and have run across a texture issue or it could be something else, not sure.


The screenshots bellow show some sort of pattern being made on the arm, in which is moving and is very noticeable. I am currently rendering in 1280,720 in Quicktime Movie at 30 frames. I have done other animations before and never had this issue. Anyone know what this is and how i can disable it?

It is also not just happening with this texture, if i render a single frame it will not have the same issue. It also does it on other models faces and arms mainly.

http://gyazo.com/1ece023c058080b0413f30f1354dd11a
http://gyazo.com/1a89ee19c51a50cf774fea7ef184dc56

http://gyazo.com/aec332d203214bcf008e730ec15fbd9a


Return to posts index

Adam TrachtenbergRe: Weird Texture issue with lighting on Cinema 4d
by on Dec 25, 2013 at 2:31:35 pm

Are you talking about the blockiness? Hard to say without seeing a pic of what it's supposed to look like.


Return to posts index

Alex BrienRe: Weird Texture issue with lighting on Cinema 4d
by on Dec 26, 2013 at 12:05:46 am
Last Edited By Alex Brien on Dec 26, 2013 at 2:13:33 am

I am talking about the patterns being made on the arm that are clearly visible,when the character moves there are these sort of pattern things that reflect off the body. It is something in the final render settings, but i don't know what.



Here is a better screenshot http://gyazo.com/aec332d203214bcf008e730ec15fbd9a


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]