MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Cinema 4D Texture Error

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew CärlmanCinema 4D Texture Error
by on Dec 9, 2013 at 5:50:48 pm

Hey all--

I'm having problems with applying images as textures to my scene. Whenever I make a new material I open the Texture box up and select the image that I want. But rather than showing a preview of the texture applied to a generic shape, it shows a medium grey, no object at all. I've tried to change the shape shown in the preview, but it remains grey.

The really odd thing is that it will not render out, C4D says that the texture is missing and renders a black image. I've tried reattaching the image to the material, and I've tried different images, but nothing seems to work, unless its a really small image size(dimension).

I've attached some screenshots, and the C4D file along with the image I'm using.


And here are the textures I was using--

Return to posts index

Brian JonesRe: Cinema 4D Texture Error
by on Dec 9, 2013 at 11:26:19 pm

I replaced the 111.png image in your texture and replaced it with the jpeg you linked to and that renders without any problem, guessing the problem lies with the png file.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved