MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Flat look with shadows

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Javier SaldivarFlat look with shadows
by on Nov 19, 2013 at 7:50:44 pm

I want to achieve a 3D look with no shading, making objects look like flat vector illustrations but in 3D. I tried by creating a material and using the luminance channel instead of the color channel. Then I tried adding a compositing tag to the object and enabling the "matte" option. Both approaches work great in achieving that "flat look" but I can't get the objects to receive shadows with either of these techniques.

To better illustrate the issue I rendered a frame (below) and I'm also attaching the C4D project file (studio R14)

From left to right:

- The first cube has a regular material applied (with color channel enabled) and it casts and receives shadows.

- The second cube has a material where we only have the luminance channel enabled.

- The third cube has a compositing tag applied with the matte option enabled.

- The tall column is there just to cast shadows.

As you can see the second and third cubes have the flat look I am looking for but for some reason cannot receive shadows.

Any idea how to achieve that flat look while the objects also receive shadows?


Return to posts index

Cassius MarquesRe: Flat look with shadows
by on Nov 19, 2013 at 8:17:05 pm

Ordinary material, uncheck the matte object, and check compositing background.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved