MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

External Compositing tags not saving to .aec

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ryan KehnExternal Compositing tags not saving to .aec
by on Oct 23, 2013 at 3:44:43 pm

Hello all,

very frustrating issue. I have a scene of expression driven animations (video boards that "rise up" sequentially). I have an external compositing tag attached to a child object (the screen) of the main structure so that I can replace the screen in AE.

However, when I export the .aec, the external compositing null does not show up in AE. I have tried baking the parent object's xpression drive animation, tried back the screen object itself...no dice.

Can anyone lend a hand???? This is very frustrating!!!!

Thanks,
Ryan

Ryan Kehn
Senior Media Designer
Stadium Management Company, LLC
Denver Broncos Football Club
ryan.kehn@broncos.nfl.net


Return to posts index

Adam TrachtenbergRe: External Compositing tags not saving to .aec
by on Oct 23, 2013 at 5:10:09 pm

What version of Cinema are you using? Are you sure you're using the most up-to-date Cinema/AE plugin?

I just tried it using R14 and R15 with AE CS6 and I didn't have any problem. I created a plane with child, with the position of the plane being driven by Xpresso. I added an external compositing tag to create a solid in AE and it worked without a hitch. No baking required.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]