MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Flock of Bats ( offset particle animation )

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin SternFlock of Bats ( offset particle animation )
by on Sep 11, 2013 at 10:24:46 am

Hi there,

I was hoping you guys could help me with a problem I'm having.

I am trying to make a flock of bats. I have rigged and animated the model, then what I did, is add the model into a generator in x-particles 2. I have a very nice flock of bats in terms of their movement as a group, but they all flap at the same time and I have no idea how I would go about offsetting the animation. It's not vital that I use X-Particles, but I like the way the flock modifier effects their movement.

If I am going about this the wrong way, can you suggest a wiser path ?

Basically just trying to make a simple flock of about 10-15 bats.

Thank you for taking the time to read this post :)

Best Wishes,
Kevin


Return to posts index

Harry HoagRe: Flock of Bats ( offset particle animation )
by on Aug 11, 2014 at 4:28:25 pm

if you're still working on this.... you can generate thinking particles from xparticles, then use a cloner object on the thinking particles to generate the bats. Then all you would have to do is use a random effector on time offset to randomise the flapping of the bat clones. If that makes sense?


Return to posts index

Petar PavlovRe: Flock of Bats ( offset particle animation )
by on Jul 29, 2016 at 1:01:18 pm

@Harry could you please let me know how I can do this or refer me to a tutorial how to connect the thinking particles from X generated from X Particles to a cloner?


Return to posts index


Harry HoagRe: Flock of Bats ( offset particle animation )
by on Jul 29, 2016 at 4:10:53 pm

Hi Petar, not sure about a tutorial, I'm sure it's out there if you just googled generate thinking particles with xparticles.

Basically go to the emission tab on your xparticles emitter, near the bottom click generate thinking particles. They should change from green dots to white ticks. On the main menu bar open simulate > thinking particles > thinking particle settings. Drag the TP group 'All' onto the 'Add to TP Group' text box in the xparticles emission tab. Then make a cloner and put it on object mode, the drag the TP group 'All' into the 'object' text box in the cloner. That'll do it!

hope that helps


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]