MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Make light cones not display in editor

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Roper
Make light cones not display in editor
on Aug 19, 2013 at 12:52:47 pm

Hello,

A simple question - how do I make the light cones from my spotlights NOT show up in the editor. I thought that choosing Filter > Lights in the viewport would achieve this, but it does absolutely nothing - presumably a bug.

I want the lights to illuminate the scene while I'm working on it, I just don't want all the distracting light cones and stuff.

Any ideas?

Thanks,

Paul


Return to posts index


Adam Trachtenberg
Re: Make light cones not display in editor
on Aug 19, 2013 at 4:37:36 pm

The display filter works here, with R14. Are you sure you're using the display filter and not the selection filter, which is the icon with the cursor and the question mark? The display filter icon is to its right (with the grid and question mark).

If you just want to turn off the cone but leave the light visible (the asterisk thingy) you can go into the lights' properties, in the general tab, and uncheck "show illumination".


Return to posts index

Paul Roper
Re: Make light cones not display in editor
on Aug 19, 2013 at 5:06:18 pm

Aha! That "show illumination" thing did the job - thanks!


Return to posts index


Stuart Paciej
Re: Make light cones not display in editor
on Jul 3, 2014 at 12:19:23 pm

Hello Adam,

I want to hide the cones too, and whilst unchecking 'show visible light' hides the cones for that light, I have cloned it to make stadium lights and then made instances of the clone for the 4 corners of the stadium...

My scene is a mess! Any top tips on hiding all these additional cones?

Thanks for your time.


Return to posts index

pat hartley
Re: Make light cones not display in editor
on Jun 25, 2015 at 1:38:12 am

how do i get rid of the asterisk thing ? I am in CD4 latest version and Aftre effects CC - also my scene is very dark in A Aefx compared to in CD4 - I have seen some of your posts about this but I can't seem to get it to brighten up - chance contrast on my monitor - changed render settings to SRGB - still dark WTH??


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]