MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Cinema 4d Sphere problem

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Gerald CollisonCinema 4d Sphere problem
by on Aug 2, 2013 at 3:17:23 pm

Hi, I am trying to create a sphere using a .lib4d file that consists of circuit board pieces and create a spinning earth effect using the circuit board pieces. Under info of the content browser it says the "kind" of finle is "object preset" Here is what I got from the person who made the graphic when I asked for help:

Pretty sure the key is to make a sphere and then add a cloner object and in the cloner object change it to "object mode" and then it will put whatever is in the cloner onto the vertexes of an object. Drag the sphere into that slot. Then put the circuit pieces into the cloner and it should populate them across the different vertices on the sphere.

Here is the link to the files:

I have tried this and still can't get it to work. What am I missing? I have also attached an image of what I want the final product to look like.

I'm not very familiar w/ Cinema 4D and any help would be GREATLY appreciated!


Return to posts index

Emmanuel JimenezRe: Cinema 4d Sphere problem
by on Aug 5, 2013 at 5:36:58 pm

Depending on your operating system, you have to drage the Iib4d file into the "Browser" folder.

Applications>Maxon>Cinema 4D>Library>Browser.

You can't just open a Lib4D file in cinema. Its part of your content browser. I hope this helps.

I rock.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved