MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Bool

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Syed IqbalBool
by on May 9, 2013 at 3:00:16 pm

Hi guys
I have a cloner and a spline of a logo. My cloner object is simply a grid with x and y size to cover my logo spline.
I am trying to use Bool and making both spline and cloner as it's child objects and using A intersect B. Finally using a Random effector but it seems there is something wrong. Random effector is using Box object to cover all the geometry.

Any ideas.


Return to posts index

Dan ConradRe: Bool
by on May 10, 2013 at 2:18:11 am

Have a look at this. I think you want to add the spline to an extrude first for what you are trying to do.

5982_example.c4d.zip

http://www.mographcandy.com
Twitter: @mographcandy


Return to posts index

Syed IqbalRe: Bool
by on May 10, 2013 at 2:35:48 am

Thanks a lot Dan. That's it. I was making a mistake of not applying extrude nurbs to my spline.


Return to posts index


Dan ConradRe: Bool
by on May 10, 2013 at 11:56:32 am

You might also want to try setting up a cloner object, cloning onto the "boole" or any other piece of geometery with distribution set to Polygon Center, and using dynamics with "follow" position up to about 10 on the Cloner. See attached example. Good luck.


5983_dynamicsexample.c4d.zip

http://www.mographcandy.com
Twitter: @mographcandy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]