MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Cinema 4d no uv maping doesnt work (with project file)

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Mait Kaasik
Cinema 4d no uv maping doesnt work (with project file)
on Mar 12, 2013 at 9:40:36 pm

Hello!

I am quite new to Cinema 4d. I need to make a axe 3d model for my short film. I made the axe somehow but i cant add textures to it using uv maping. Here is my project file i hope someone can check it out and add the uv mapping and tell me what the problem was and the model isnt connected and wont connect for some reason i will be using this model in AE with Elements 3D. Project file : 5643_axenomat.c4d.zip. The base image is here : https://dl.dropbox.com/u/5322726/CAM00155cropped.jpg i really want to match this.

Thank you in advance!


Return to posts index

Brian Jones
Re: Cinema 4d no uv maping doesnt work (with project file)
on Mar 14, 2013 at 3:07:00 am

just extruding a spline can't do what you want. The caps of the extrude are generated, either you make the objects you have editable or build it differently or you can try and texture it not using UVW mapping (either Cubic or Flat with your object probably)


Return to posts index

Mait Kaasik
Re: Cinema 4d no uv maping doesnt work (with project file)
on Mar 14, 2013 at 2:37:44 pm

thank you will try


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]