MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Also stuck in 32 Bit.

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Anthony SipsasAlso stuck in 32 Bit.
by on Feb 7, 2013 at 7:58:55 pm

C4D R14. OSX 10.7.5, 32GB ram, 2x 2.93 Quad Xeon

Testing various settings in C4D to get "looks" when I was done and set back to an 8 Bit setting, I noticed that now, no matter what setting im using, C4D is taking forever to render, and its stuck in 32 bit.


(This is confirmed by the bottom of the Render Window which states "Size (1920x1080 (32Bit))", even though im attempting to render out 8 bit tiffs.

Is there a setting which is over-riding this?


Return to posts index

Dan ConradRe: Also stuck in 32 Bit.
by on Feb 8, 2013 at 1:40:07 am

Are you sure you don't have a render preset active and think you are making changes even when you are not? The "white" one is active in the render settings. My Render Setting One is set to 32bit and is yellow, which seems active, but actually My Render Setting.1 is the one that would be used for the actual render .


@mographcandy


Return to posts index

Anthony SipsasRe: Also stuck in 32 Bit.
by on Feb 8, 2013 at 1:48:49 am

Pretty Sure. Heres what Im looking at:





Any ideas?


Return to posts index


Anthony SipsasRe: Also stuck in 32 Bit.
by on Feb 8, 2013 at 1:50:14 am

Is that because of the alpha? Why is there such a significance in render time?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]