MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

is there a way to stop objects from interpenetrating in a cloner animation, but not throw the individual element off on collision?

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
manojit ghoseis there a way to stop objects from interpenetrating in a cloner animation, but not throw the individual element off on collision?
by on Jan 21, 2013 at 6:33:44 pm

i have a cloner object and its animated by a shader effector (a simple animation of movement in a single axis - by a noise shader) everything is how its expected but the cloner elements are inter penetrating which i want to avoid. and keep the original animation to continue.

i was trying with dynamics, with no gravity in the scene setting. it throws off the elements from the original animation.

thanks in advance
m.


Return to posts index

manojit ghoseRe: is there a way to stop objects from interpenetrating in a cloner animation, but not throw the individual element off on collision?
by on Jan 21, 2013 at 6:43:16 pm

okay the "follow position" on the dynamic tag's force tab seems to be doing the job to some extent, but not 100%....after like 200 frames things start to get wonky again. but seems this is one way to go about it.

m.


Return to posts index

Brian JonesRe: is there a way to stop objects from interpenetrating in a cloner animation, but not throw the individual element off on collision?
by on Jan 21, 2013 at 9:29:44 pm

http://www.tools4d.com/?page_id=2143 the Fit effector of this plugin set might be be another way but you'd have to be happy with the size changes it does to keep the particles from colliding


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]