MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Joints not following Goal set in IK Tag (Resolved)

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Eric McWilliamsJoints not following Goal set in IK Tag (Resolved)
by on Jan 7, 2013 at 7:47:48 pm

Resolved. The Use IK was turned off for some reason. Found it under Tools -> Execution -> Use IK


I have tried looking (and searching these forums) but not quite finding a solution to this issue.

I had created a spline with 40 points and then used the Spline to Joints conversion. Then I setup a IK tag on the first Joint in the hierarchy and set the End field to the final Joint (Joint 40). I can see the green line indicating that the connection has been made from beginning to end.

When I use Add Goal, I get a Null Goal Object in place and then clicking on the Goal Object and moving it around on the screen the End Joint does not follow it, it just stays stationary.

I have tried this multiple times and from other tutorials it appears I am doing this correctly, but the Joints will not follow the Goal.

What am I missing? Using Cinema 4D R14 Broadcast. Thanks for any suggestions.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved