MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Key Framed Texture Tag Problems?!

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Randall Salameh
Key Framed Texture Tag Problems?!
on Dec 5, 2012 at 10:10:36 pm

Hello all.

Texture Troubles



I am just having a problem getting my texture tag position to match the key frames i have in the timeline.

Problems:

The first problem i encountered was i could not get the individual balls per group to change color at the same time.

The second problem is when i changed the position and size key frames for the texture tags, the attributes themselves followed through, but when i move the key frames to change the time they transition, its does not effect the actual transition time of the texture tags.

I just looked a little further into it and i have found that the timing for the texture tags on the actual cloned spheres themselves do have the correct timing. The timing must be lost in translation to the cloner. And i also have realized that when i move the keyframes they do actually follow the cloned balls, just about 25 to 50 frames behind the actual key framed event.

Thank you in advance for your time. This has been eating at me for a while.


Return to posts index

Brian Jones
Re: Key Framed Texture Tag Problems?!
on Dec 5, 2012 at 10:52:12 pm

re the first problem, if you want to change all the balls color in a particular group (assuming you are using 3 cloners) at the same time you might want to be changing the material on the original object, then they all change together.


Return to posts index

Randall Salameh
Re: Key Framed Texture Tag Problems?!
on Dec 5, 2012 at 11:15:05 pm

Thanks for the reply.

In this case i am changing the texture for the actual objects being cloned. There is no texture tag on the cloner itself. I tried putting the tag onto the cloner but i could not get it to map correctly across the spheres.

I am using three different cloners and clearly 3 different spheres but only one texture for all three texture tags. Maybe that could be part of the issue?


Return to posts index


Brian Jones
Re: Key Framed Texture Tag Problems?!
on Dec 5, 2012 at 11:34:26 pm

if you have a texture for each cloner (or the sphere in the cloner) and change the material that that texture tag references (keyframe it) all the clones of that group will change their texture together. It seems like an easier way to control your transition since you want them to change at the same time.


Return to posts index

Randall Salameh
Re: Key Framed Texture Tag Problems?!
on Dec 6, 2012 at 12:08:36 am

Oh i see! And the transition will be smooth still?

I think that will work much better than what i had planned on doing.

I was going to just add a material that transitions from transparent to the target color for each group (1 red, 1 white, and 1 blue) And add it to the cloner to override the tag on the sphere. But i have a feeling i will loose a bunch of control over the transition.

Thank you very very much.

I will update on my findings.

Have a great night.


Return to posts index

Brian Jones
Re: Key Framed Texture Tag Problems?!
on Dec 6, 2012 at 1:58:21 am

as quick or as smooth as you want it to be, yes.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]