MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Not showing all Polygons in viewport

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Rocco BombardieriNot showing all Polygons in viewport
by on Nov 13, 2012 at 11:00:09 pm

Whenever I create an object one of two things happen. One: Only some polygons show, this occurs usually with spheres or as demonstrated: figures. Or no polygons appear at all. Anyone know why this is happening. I have already done a full Cinema 4D wipe, and I am currently running on Windows 8. I have tried running it in compatibility mode with no luck. Any help would be greatly appreciated.

Note: The only way to make an object appear in the view-port is to triangulate it.

Picture of my Screen


Return to posts index

Rocco BombardieriRe: Not showing all Polygons in viewport
by on Nov 17, 2012 at 6:28:08 pm

Fixed it by turning off OpenGL under the Preferences menu ;)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]