MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Using Planes - Not transparant

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Marc steinberger
Using Planes - Not transparant
on Oct 30, 2012 at 5:43:23 pm

I'm ripping my hair out! I'm using a plane, then Mograph text. After render, the plane is still slightly visible, like an outline that you can see. I've attached a picture. I've done the "tag" and clicked Compositing. This is a snap shot from the video. There's lots of movement and it was tracked in PFtrack. If anyone has suggestions, would be amazing.





Return to posts index

Darby Edelen
Re: Using Planes - Not transparant
on Oct 30, 2012 at 6:26:20 pm

It's not quite clear where the problem lies from your description. Can you give more detail on how you've set this up? Are you compositing this outside of C4D? What objects/tags are you using in C4D?

Darby Edelen


Return to posts index

Marc steinberger
Re: Using Planes - Not transparant
on Oct 30, 2012 at 6:38:42 pm

The outside video I'm putting in the background was tracked in PFtrack....First, i'm putting the background in C4D - then a plane for the text to sit on....After creating the plane, then I go into "tags" and into "Cinema 4D tags" then click on Compositing. Then I click, "compositing background" I do the same thing for the text, except I don't click "Compositing background" i click, "Enable" for object buffer. I"m not adding any lights. When I preview, it all looks great it's only when i render that i see the plane....so could it be in my render settings I wonder?





Return to posts index


Darby Edelen
Re: Using Planes - Not transparant
on Oct 30, 2012 at 7:13:16 pm

Well, the only way I've been able to reproduce any sort of a white fringe on a similar set up is by selecting "Straight Alpha" in the 'Save' section of the render settings. The fringe in that case looks much worse than what's in your image though.

I'm not sure what else it could be. If you can share a project file with just 1 frame of the animation I'll take a look, but nothing may jump out at me.

Darby Edelen


Return to posts index

Marc steinberger
Re: Using Planes - Not transparant
on Oct 30, 2012 at 7:32:54 pm

The outside video I'm putting in the background was tracked in PFtrack....First, i'm putting the background in C4D - then a plane for the text to sit on....After creating the plane, then I go into "tags" and into "Cinema 4D tags" then click on Compositing. Then I click, "compositing background" I do the same thing for the text, except I don't click "Compositing background" i click, "Enable" for object buffer. I"m not adding any lights





Return to posts index

Darby Edelen
Re: Using Planes - Not transparant
on Oct 31, 2012 at 6:44:59 pm

Have you taken a look at the Alpha setting in the Render Settings?

The only thing that looks slightly odd in your picture is that the texture isn't being rendered to the plane in the viewer, but I assume that's just a wonky viewer setting.

Feel free to upload the scene file here if you'd like someone to take a look at it. Just be sure to reduce the animated texture to 1 frame (rather than an animation) for upload.

Darby Edelen


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]