MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Getting clones to align to Wavy Surface with both Position AND Rotation

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt LamotheGetting clones to align to Wavy Surface with both Position AND Rotation
by on Oct 28, 2012 at 6:15:44 pm

I'm using the cloner object to place a bunch of sheep on a wavy landscape. With the cloner set to surface distribution it places sheep at the correct height on the wavy surface, but none of the sheep are rotated properly at that height. In other words they're all still standing perfectly flat, with their registration point(the bottom of the feet) at the surface point.

Hope that make sense. Does anyone have any suggestion as to how to get them to stand properly on the landscape surface?

Thanks,
Matt


Return to posts index

Brian JonesRe: Getting clones to align to Wavy Surface with both Position AND Rotation
by on Oct 28, 2012 at 7:07:01 pm

isn't clear (to me anyway) yet. Do you want the sheep to be vertical (standing upright perpendicular to gravity) or do you want them to be perpendicular to the surface normal (tilted like the surface they are on)? Try turning Align Clone on/off in the cloner's Object tab.


Return to posts index

Matt LamotheRe: Getting clones to align to Wavy Surface with both Position AND Rotation
by on Oct 28, 2012 at 7:47:58 pm

I wanted them to be aligned to the surface normal. It tried your suggestion of turning Align Clone off and it worked! Had to mess with the cloner's transform properties a bit, but it works.

Thanks very much, this had me stumped for a few hours.

Matt L.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]