MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

OpenGL issues with ATI Radeon HD 7950 Cinema 4D Blackscreen & Grey Lines

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Trent BinghamOpenGL issues with ATI Radeon HD 7950 Cinema 4D Blackscreen & Grey Lines
by on Oct 15, 2012 at 12:50:01 am

I downloaded the r14 cinema 4d trial because I am interested in purchasing some 3D software.

First off, I had a black screen and upon researching the issue it appears to be a problem with openGL so I turned it off and I could view the grid but then I would have random grey vertical lines appear within the window.

I am curious if anyone has a 7000 series radeon card and has been able to make Cinema 4d work for them with openGL turned on. Perhaps using an older GPU driver?

I really like what I see so far but I want to know if my GPU is going to be a bust for this software which means I will need a new GPU as well.

I purchased the 7950 in the first place to take advantage of sony vegas render boost and so ideally I would be able to keep the ati card while getting cinema 4d and my other opengl programs to work with the card as well.


Return to posts index

Sam WellsRe: OpenGL issues with ATI Radeon HD 7950 Cinema 4D Blackscreen & Grey Lines
by on Oct 16, 2012 at 12:03:32 am

I had the same issues with my Radeon HD and R13, roll back to Catalyst 11.2 should work fine.


Return to posts index

Trent BinghamRe: OpenGL issues with ATI Radeon HD 7950 Cinema 4D Blackscreen & Grey Lines
by on Oct 17, 2012 at 4:41:48 am

ok thanks I will try that..

Out of curiosity what graphics card do you have and have you tried the r14 demo? I assume you use r13 right now and it works for you correct?

I wonder if the 11.2 drivers will work with a 7950 on r14.


Return to posts index


sam wellsRe: OpenGL issues with ATI Radeon HD 7950 Cinema 4D Blackscreen & Grey Lines
by on Oct 17, 2012 at 5:40:28 am

Good luck. Yeah, I use an older hd5770 and experienced the problem you describe with r13, from what I can tell from hunting around recently the problem lies in the newer catalyst open gl drivers, and the most stable driver was 11.2. Post back with the result.

Sam



Return to posts index

RomanShark DeeJayRe: OpenGL issues with ATI Radeon HD 7950 Cinema 4D Blackscreen & Grey Lines
by on Feb 13, 2013 at 10:14:19 am

I found a quick solution that may fix the issues with ATI Catalyst 12.X and up with OpenGL in Cinema4D (it worked for me in R14 with ATI Mobility HD 7470M & Catalyst 13.1):

1. Just go to C:Windows
2. Make a copy of atiogl.xml file
3. Open atiogl.xml and edit with notepad or other (like DreamWeaver or WordPad).
4. Scroll down until you find the section named "Cinebench"
5. Delete all the section of Cinebench (it should be something like this, delete all these):

<!-- Cinebench -->
<profile exename="COMPANY_maxon_computer_gmbh.exe">
<PROFILENAME>ProfileMaxon</PROFILENAME>
</profile>
<profile exename="CINEMA 4D.exe">
<PROFILENAME>ProfileMaxon</PROFILENAME>
</profile>
<profile exename="CINEMA 4D 64 Bit.exe">
<PROFILENAME>ProfileMaxon</PROFILENAME>
</profile>
<profile exename="BodyPaint 3D.exe">
<PROFILENAME>ProfileMaxon</PROFILENAME>
</profile>
<profile exename="BodyPaint 3D 64 Bit.exe">
<PROFILENAME>ProfileMaxon</PROFILENAME>
</profile>


6. Now restart Cinema4D and you can activate OpenGL again in Preferences and make it work.

Extracted from: youtube.com/watch?v=G2LcGhj-KgA


Return to posts index

hakan arkoRe: OpenGL issues with ATI Radeon HD 7950 Cinema 4D Blackscreen & Grey Lines
by on Feb 27, 2013 at 8:37:44 pm

ı have Cinema4D R14 bugreport problem (OpenGL)
ı want to try new version R14 but it’s dont open on my laptop and desktoppc.
ı search on internet this problem (İt is OpenGL problem.) and found much solution.
but dont work
pls help me

my laptop:
İntel(R) Core(TM)2 Duo
4GB DDram
NVIDIA GeForce gt 240m


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]