MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

[TEXT]Problem

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Nataniel Hart[TEXT]Problem
by on Oct 12, 2012 at 2:25:40 pm

Hello people.

I've just register here today because I'm having a problem with my C4D R13. I started to work on this http://library.creativecow.net/video-tutorials/cinema4d but for some reason at 16:57 I'm having a problem.

You have to stop the glass material to stop rendering as said in the video, when I do exactly what it said, my text won't show up and also sometimes I see only a part of my text and not all of it. And I only have the text font different than the one in the video because I don't have that one.


I'm sorry if this is not the correct section to post in, but it can be moved to the right section. Please help me out here with my problem.

Nataniel,


Return to posts index

Nataniel NilesRe: [TEXT]Problem
by on Oct 15, 2012 at 11:53:57 pm

So anyone that can help me out? Or can i at least know when I would get a reply to this so I can wait patiently.


Return to posts index

Brian JonesRe: [TEXT]Problem
by on Oct 16, 2012 at 1:53:20 am

It does not matter what font you use, it will work regardless.

at 16:57 he makes the objects with the glass material (the now editable text) invisible by making them not render in the viewport or renderer (the dots that turn red)

sometimes seeing part of the text and sometimes not does not make sense, can you post your file?


Return to posts index


Nataniel NilesRe: [TEXT]Problem
by on Oct 16, 2012 at 3:34:29 pm

Ok here, http://www.mediafire.com/?7i78a788l0wj8r5


Return to posts index

Brian JonesRe: [TEXT]Problem
by on Oct 16, 2012 at 7:02:24 pm

Deflector3 is in front of the emitter (on the left) so it's bouncing particles back out immediately and they never get into the text
Deflector (the first one) is not long enough - it's hidden by the floor - and it's letting particles escape out the bottom.
There is so much Turbulence particles are escaping out the front and back (where there are no deflectors) so you are losing particles there too.
You could increase the rate of particles and increase the emit time since your text is longer than in the tutorial.
All that is why you are not seeing parts of the text, you only see it when you have a particle inside the text (that's what the Pyrocluster Volume tag is doing) and you don't really have enough particles and bunches are escaping so you get gaps in the letters.

this is a little closer
4803_lasventurasplaygroundremake4.c4d.zip


Return to posts index

Nataniel NilesRe: [TEXT]Problem
by on Oct 16, 2012 at 8:53:04 pm

Hey thanks. Yours is exactly what I want, as I'm running out of time with this I'll use yours but work on mine too.


Thanks for your time, if I get stuck I'll let you know.


Return to posts index


Nataniel NilesRe: [TEXT]Problem
by on Oct 21, 2012 at 2:09:43 pm

Hey Brian, I've finish with the glass material and render it right away, then I notice there's a blurry part under my text. What could that be?







Here's my file incase, http://www.mediafire.com/?by2ioo6payg190n

Don't want to open a topic just for this it do be kinda annoying for you.


Return to posts index

Brian JonesRe: [TEXT]Problem
by on Oct 21, 2012 at 7:34:11 pm

you can't blur flat grey (not so you'd be able to see it anyway) and I don't see any blur under the text myself. You have shadows casting out of the one light but you don't have shadows turned on in the pyrocluster so it can't be a shadow. I think you might be seeing the light's specular on the floor as a blur - try turning specular off for both the lights and see if it looks better to you


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]