MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Menu Madness

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David FranklinMenu Madness
by on Oct 1, 2012 at 3:03:26 am


So I've been banging my head against the brick wall of Google and C4D help menus for the last five hours and I'm finally (at 11pm on Sunday night) admitting defeat and asking for help.

I was working on a project earlier today and went to select a cloner object from the MoGraph menu, only to notice that the MoGraph menu had vanished from my interface.

I have the full Studio R13, and am running on Mac 12 core machine. I haven't set up any User defined menu settings before today, I've always run in "Standard" or "Startup" mode, toggling between the two occasionally when I needed to do something that wasn't available in the other.

But today, I noticed that MoGraph had disappeared completely, and no longer seemed to be in either. Since then I've done two things:

a. try to figure out what I did that made it go away, and

b. somehow modifying my menu settings until now all I have in Startup and Standard is a "file" menu and a "customization" menu.

All the other menus have vanished and I have neither a good idea of how that happened, nor any idea of how to restore them.

The only post I can find about this on the Creative Cow board is from six years ago and suggests a full re-install is the only way to fix the issue. (I already tried trashing my prefs file.)

Surely there must be an easier way? Can anyone help me out, or at least direct me to the relevant part of the C4D help? I just can't seem to get any traction searching "menu" "disappear" "reappear" or "change modes".

And while I have everybody's attention, I also don't have that little icon above the "make editable" icon that everyone seems to have in all the screen shots I've seen online, and again, I have no idea how I made it go away or how to get it back again. It doesn't seem to be in the Customize menu of available icons.

Anyone willing to answer these stupid questions will have my sincere gratitude.


Return to posts index

Richard DunstanRe: Menu Madness
by on Oct 1, 2012 at 3:33:35 pm

I would contact Maxon support, you will find they are fast and friendly, as they should be after paying so much for the software! =)

Return to posts index

Adam TrachtenbergRe: Menu Madness
by on Oct 1, 2012 at 4:23:59 pm

Not sure what happened, but if you haven't tried it already, go to the layout dropdown and look at the lower half of the list. You should see "Cinema 4D Menu". Select that and hopefully it will restore you default menus.

Return to posts index

David FranklinRe: Menu Madness
by on Oct 2, 2012 at 5:13:18 pm

Thanks, Adam. That works in terms of getting access to the menu options, but the Startup and Standard layouts are still empty.

Richard, thanks for the suggestion. I think I will go ahead and contact them. (I'm used to dealing with AVID, who are not nearly that friendly.)


Return to posts index

Igors LapchenoksRe: Menu Madness
by on Sep 21, 2014 at 10:12:38 pm

FINALLY! I found a FIX to this! Missing MoGraph in menu FIX is shown in this picture in 4 easy steps! :)

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved