MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Making a ball of cubes?

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Craig RickerMaking a ball of cubes?
by on Aug 27, 2012 at 7:20:21 am

Hey guys trying to do this exactly:



Would like to know how to get a cloner to arrange the cubes so perfectly on a sphere like this?

Also i'm using broadcast version of cinema 4d, which allows limited dynamics within mograph objects (like cloners). So i'm tryign to use the soft body on clones within this cloner. and it works to some degree, but not sure how to get the settings to let me make something that works liek the above video, any help available on what settings to use?


Return to posts index

Adam TrachtenbergRe: Making a ball of cubes?
by on Aug 27, 2012 at 1:39:14 pm

It's pretty simple to set up. Set your cloner to object mode and then drag the sphere primitive into the Cloner's object slot. By default that places the clones on the object's vetices. Now you can adjust the sphere type and density to get the distribution the way you want it.

Next, put a dynamics/soft body tag on the cloner. By default dynamics will treat the clones as a single object. You'll have to adjust the parameters in the tag's soft body tab (start by increasing stiffness).

Then, in the collision tab, you can keyframe the "individual elements" parameter (off by default) to to make the structure collapse. Key it from off to all or top level.


Return to posts index

Craig RickerRe: Making a ball of cubes?
by on Aug 28, 2012 at 12:11:17 am

You my friend are a legend! The type of sphere was were I was going wrong! That and turning off self collisions!

Many many thanks!


Return to posts index


Craig RickerRe: Making a ball of cubes?
by on Aug 28, 2012 at 1:28:09 am

An additional problem:

I notice that if I put the distribution method of the cloner into anything other than vertex, it does not treat the clones as a single soft body any more? Is this just a broadcast limitation?

I also tried to add a seleciton of just half the sphere to the selection property on the cloner and it works as in it only shows me the selection, but then again the soft body part doesnt work anymore?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]