MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

c4d 13 hinge

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
kim harperc4d 13 hinge
by on Aug 24, 2012 at 6:11:47 am

question:

this is probably simple but...i am trying to make a sign with type hang from a moving object. I can get the hinge to work so the sign drops right but with dynamics on i can't get it to move positions. aka: follow an object such as a cart moving across the screen. How do i do both. is there a way to override the initial state. thanks

Second question: Also had trouble with sending the render to the farm. Using a cloner with delay and a plainer. I tried baking with a mograph cache tag... didn't seem to help. when i render things locally it was fine. The dynamics were definitely not happy on the render farm.


Return to posts index

Adam TrachtenbergRe: c4d 13 hinge
by on Aug 24, 2012 at 8:14:35 pm

You need to switch Dynamic to "Off" in the dynamics tag of the moving object. As long as "Enabled" is still checked it will still work with the connector and will still collide wit the type (if necessary).

Re: the second question, I would try using the cache properties in the dynamics tags instead of using the mograph cache tag.


Return to posts index

kim harpRe: c4d 13 hinge
by on Aug 25, 2012 at 9:44:28 pm

I found my object did not move at all when i turned off the dynamic tag (with enabled still on)

the seconded answer worked. thanks


Return to posts index


Adam TrachtenbergRe: c4d 13 hinge
by on Aug 25, 2012 at 11:39:13 pm

You may have to reverse the positions of the objects in the connector/hinge object. The object you want to move should go in the top slot, with the hanging section in the bottom slot.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]