MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Self Culling Issue

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
jay inglesSelf Culling Issue
by on Jul 31, 2012 at 8:57:02 pm

Hi, I understand how self culling works but hope you can help resolve why i am seeing one object behind the other?

See attached. The "vine's" outlines shouldn't be showing up when it disappears behind the white sphere.


Project File:

Side Note: I've stripped the project so only the area in question is included with the exception of camera moves.

Return to posts index

jay inglesRe: Self Culling Issue
by on Aug 1, 2012 at 4:28:04 pm

Any help here would be great...thanks all :)

Would love to accomplish this in Cinema versus render an Alpha of the circle and cut it out of the remaining image.

Return to posts index

Brian JonesRe: Self Culling Issue
by on Aug 1, 2012 at 6:14:07 pm

too many display and sketch style tags too judge where the conflict is (in a reasonable amount of time anyway). Judging by your top image I would remove all material and sketch tags, remove the sketch effect in the render settings then start fresh - add sketch again and set the settings so you get the look you want in the sphere and vines and only add sketch style tags to the crystals. The object being to keep it simple, do as much as possible with the main sketch settings and add style tags only where necessary.

Return to posts index

jay inglesRe: Self Culling Issue
by on Aug 2, 2012 at 6:43:06 pm

Thanks Brian. Unfortunately this is 1 section of a much longer camera pass and removing the S&T materials/effect in render settings will likely result in more issues.

That said, i did systematically remove and add the tags in this section and couldn't get it to behave as required. Oddly I have the same set up earlier in the camera move (vines/orbs) and that works properly.

Really lost as to what's going on. May have to be a compromise and hope its not that noticeable since they're moving quickly.


Return to posts index

Adam TrachtenbergRe: Self Culling Issue
by on Aug 3, 2012 at 3:41:52 pm

I think the problem is being caused by the Fracture object. Sketch & Tune predated mograph and it seems that it's not taking account of the Fracture object.

I think you can fix it by putting the fracture object inside of a connect object.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved