MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

C4D R13 and Mountain Lion

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill KellyC4D R13 and Mountain Lion
by on Jul 27, 2012 at 7:24:32 am

Upgraded to Mountain Lion tonight and R13 is working perfectly, in case anyone is wondering.




To see tutorials, articles, tips, free stuff, and more visit my post-production blog at http://thekellzone.com


Return to posts index

Tim MonaghanRe: C4D R13 and Mountain Lion
by on Jul 29, 2012 at 6:19:16 pm

Thanks. Last year I was stupid and upgraded to Lion in the middle of a project. Turned out my unsupported video card wasn't flashed for the upgrade. Total nightmare.



Return to posts index

David SmithRe: C4D R13 and Mountain Lion
by on Jul 29, 2012 at 10:58:07 pm

I've just switched to Mountain Lion with R13 and I'm having a very hard time. It's slowed down to a crawl even if I use wireframe mode. My Mac isn't that old, it's an iMac summer 2010 with 12 GB ram. Is there something I'm doing wrong? Please help.


Return to posts index


Brian JonesRe: C4D R13 and Mountain Lion
by on Jul 30, 2012 at 4:51:08 am

maybe try tossing C4D's preferences... no troubles here either.


Return to posts index

David SmithRe: C4D R13 and Mountain Lion
by on Jul 31, 2012 at 1:46:07 am

I think I had one corrupted file that was causing all the trouble. I got rid of that and everything else is working fine. Thank you all.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]