MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Yellow Keyframes??

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
dean chapmanYellow Keyframes??
by on Jul 26, 2012 at 1:44:51 am

I have a scene file, working from a template from Chris Shmidt...

I have been having issues with manipulating user data (represented as a spline).

I've had to delete and re-set vertex weights to get things kinda working how they're supposed to....

My question is pretty basic i think......What does it mean to have yellow keyframes?

I'm trying to set keyframes on user data (represented by a spline), but it never keys the normal red's always yellow. I've been running into issues, and i'm afraid that this yellow keyframe deal may be the root of some problems.

Attached is a project file. The problem with the yellow keyframes is on the "Vertex Weight Remapper" null, under "Remapper" attribute.

I'm using R13...the template file was originally from 11.5.

Thanks for the help,


Return to posts index

Adam TrachtenbergRe: Yellow Keyframes??
by on Jul 26, 2012 at 9:00:56 pm

I'm not sure what's going on there. Generally when the KF dot turns orange it means that you have a key set at that frame, but you've changed the value and haven't yet rekeyed the new value.

If you do that and then move the timeslider without rekeying, it should simply revert to the keyed value and give you the red KF dot again.

Seems like the file may be corrupt.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved