MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Layer Display Color

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim MonaghanLayer Display Color
by on Jul 13, 2012 at 11:49:14 pm

Probably an easy answer to this but I can't find the setting.

My Model is taking on the color of the layer it's in. What if I don't want this? In my viewport settings I have "use layer color" unchecked.

What else could it be?

Example. Thx.

http://cl.ly/0g0C143C1q18103Y0e0H



Return to posts index

Tim MonaghanRe: Layer Display Color
by on Jul 13, 2012 at 11:57:38 pm

Well as usual, I post something on the cow and figure it out 2 seconds later.

To answer my own question. Select the object, go to the "basic" Tab.
Go to "Use Color" and switch to "Off" or "Automatic".



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]