MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Rigid body not working.

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Vid ČufarRigid body not working.
by on Jul 8, 2012 at 7:59:29 pm

When press right click and then Simulation Tags and then Rigid body it doesn't make Rigid body but it makes Collider body. I am using Cinema 4d r13 Broadcast.


Return to posts index

Thomas BlackRe: Rigid body not working.
by on Jul 9, 2012 at 5:27:45 pm

I made a quick example file for you, just to give you an idea. I identified the objects as to what their properties are, like collider or rigid body, just copy the tags and add them to your scene. Make sure your animation is back to the beginning before copying the tags.Here's the file download:

http://www.grafxexchangeportal.com/uploads/rigid_body_collider.rar

Hope this helped some:

Grafx Exchange Portal

If you have any questions please feel free to email me here:

thomas@grafxexchangeportal.com


Return to posts index

Marshall LenhartRe: Rigid body not working.
by on Dec 2, 2012 at 12:05:37 pm

I am having the same problem, I dont want to have to copy the tags every time lol I just dont understand why no matter what i seem to do, if i select rigid body tag for an object it makes a collider body instead :(


Return to posts index


Brian JonesRe: Rigid body not working.
by on Dec 2, 2012 at 1:45:31 pm

in Broadcast, Rigid Body Dynamics are limited to MoGraph objects (it uses the MoDynamics system from before) only Studio has full Dynamics. If you want something that is not a Mograph object to have a rigid body tag you need to put it in a Fracture object.

Here is a comparison of what the various packages have in them http://www.maxon.net/en/products/general-information/general-information/pr...


Return to posts index

Marshall LenhartRe: Rigid body not working.
by on Dec 2, 2012 at 6:26:27 pm

Ahhhh okay, thanks! I was getting really frustrated there for a bit haha


Return to posts index

Arbel VakninRe: Rigid body not working.
by on Sep 19, 2013 at 10:45:00 am

I'm having the same problem on Cinema 4d Broadcast R14.
So, how do I make the object a MoGraph object?
Or what other trick I have to use to make it apply?


Return to posts index


Brian JonesRe: Rigid body not working.
by on Sep 19, 2013 at 2:10:07 pm

objects are mograph objects if they are in a mograph Cloner (if you need multiple objects) or a Fracture object (if you only need one object)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]