MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

GSG Transform Problem

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Aymeric De MeautisGSG Transform Problem
by on Jul 4, 2012 at 11:44:35 pm

Hey guys, having a problem with this plugin.

Just doing a simple animation where some text explodes using the firework one preset and then another set of text (using the same effect but in reverse), explodes to form new text.

When I view it in the viewport and press render, it renders perfectly.

However when I render it out, it doesn't render the effect what so ever.

Tried numerous render settings, tried deleting backgrounds and everything else in the scene so I can use as an alpha and composite it later into the scene in AE, but no luck.
Tried deleting the text and transform and starting again, again no luck.

I've deleted the plugin and reinstalled it, still same problem.

Driving me mental personally.

On another note:

Sometimes the plugin doesn't show the effect in the viewport at all... aka at say frame 79 the explosion effect should occur, however the text just disappears at frame 79, no explosion, nothing. A tad odd...

I'm using C4D R13, Running a 12 Core with 64GB Ram, 4x512GB SSD's...

Return to posts index

Aymeric De MeautisRe: GSG Transform Problem
by on Jul 5, 2012 at 12:02:36 am

Just an update since this post, the plugin doesn't even work in the viewport anymore...AHHHH!

+ tried it on my laptop, exact same problem!

Return to posts index

Josemarcos GananRe: GSG Transform Problem
by on Jul 5, 2012 at 3:51:05 pm

I got this GSG plugin too, using in R13 running in OSX i7 hackintosh and everything is OK, except for some problems with textures in Cloner mode. Seems like the Nick Campbel software have not a "perfect finishing" however, I think you should download again and reinstall a new version. Did it you?

Poor english...

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved