MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Thinking Particles/Particle Geometry ---- Not showing up in Render

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Montiq
Thinking Particles/Particle Geometry ---- Not showing up in Render
on Jun 13, 2012 at 1:55:06 am

Hi all,

I'm wondering if anybody has any ideas why my particle geometry object is showing up in the viewport and Interactive Previews, but not in my final render.

Is there a particle geometry switch in the render settings somewhere?

Any help is much appreciated and thanks.

Monty

Improper planning on your part doesn't necessarily constitute and emergency on my part


Return to posts index

Adam Trachtenberg
Re: Thinking Particles/Particle Geometry ---- Not showing up in Render
on Jun 13, 2012 at 2:30:14 am

I'm sure you've thought of this, but just to be sure ... Make sure the geometry object's visible in render dot is turned on.

My suggestion would be to use a cloner instead of the particle geometry object (clone onto the TP group). That gives you the ability to cache the particles so the editor and render results will be identical.


Return to posts index

Tim Montiq
Re: Thinking Particles/Particle Geometry ---- Not showing up in Render
on Jun 13, 2012 at 9:41:36 am

I'm not really sure what you mean by use a cloner instead of a particle geometry object. I thought you needed the particle geometry to produce something render-able. Can you explain this a little further?

Also, is there a way

Improper planning on your part doesn't necessarily constitute and emergency on my part


Return to posts index


Tim Montiq
Re: Thinking Particles/Particle Geometry ---- Not showing up in Render
on Jun 13, 2012 at 10:02:47 am

Here's a little screengrab of the situation.



Improper planning on your part doesn't necessarily constitute and emergency on my part


Return to posts index

Adam Trachtenberg
Re: Thinking Particles/Particle Geometry ---- Not showing up in Render
on Jun 13, 2012 at 2:23:39 pm

Ah, the cloner might not work in your scene. For a lot of purposes it can be used in place of the particle geometry object. What you do is set the cloner to object mode and then drag the TP particle group into the object link. That allows you to place clones on the particles and, if you wish, to combine mograph and TP animation.

It also allows you to cache the results, which is why I suggested it.

I can't tell what's going wrong in your scene from the screenshots. If you can post the scene I'll take a look at it.


Return to posts index

Tim Montiq
Re: Thinking Particles/Particle Geometry ---- Not showing up in Render
on Jun 14, 2012 at 2:57:51 am

4286_volumeball.c4d.zip


Return to posts index



Adam Trachtenberg
Re: Thinking Particles/Particle Geometry ---- Not showing up in Render
on Jun 14, 2012 at 4:18:09 am

Okay, that was a tough one. :-)

The problem is that you have the project set to 30fps and the render set to 24fps, so when you call the frame in Xpresso to start the particle generation, it's starting the generation at different frame than you'd expect in the final rendering.

Solution: use the same fps settings in the project and render settings.


Return to posts index

Timothy Montgomery
Re: Thinking Particles/Particle Geometry ---- Not showing up in Render
on Jun 15, 2012 at 1:42:19 pm

Damn Adam... ur good. And I'm an idiot. Thanks!!!!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]