MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Normals

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jason Stirret
Normals
on May 27, 2012 at 1:40:45 am

Don't know how I did it nor how to change it, but when I select polygons These little white lines appear in the middle. I suspect these show the normal direction. However they are in the way and very overwhelming. How can I turn this off?


Return to posts index

Brian Jones
Re: Normals
on May 27, 2012 at 1:48:48 am

in the Viewport/Display tab (Options/Configure or Configure All) you have the Normals checked, uncheck it.


Return to posts index

Jason Stirret
Re: Normals
on May 27, 2012 at 2:02:23 am

Thank you very much! It took a bit to find, for some reason the only way I could get to configure via the attributes was through the edit drop down in the view port.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]