MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Layer Borwser object colors

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
alex shackleton
Layer Borwser object colors
on May 3, 2012 at 1:45:15 pm

Hello

I've ended up for some reason with all my objects displaying the colors from the layer browser. For example if i had a cube in my scene and it was red in the layer browswer it now displays the cube as red as if it were a material. It doesnt come through when rendering however its a nightmare to test textures. The only way to get rid of this is to delete my layer browser setup however I dont really want to have to do this. Does anyone know how to make my object not display the layer brows colors??

Thanks
Al


Return to posts index

Roy McKenzie
Re: Layer Borwser object colors
on May 3, 2012 at 3:39:16 pm

In any of the view windows look under the "display" menu, close to the bottom click on "layer color" You can enable or disable the display of layer colors.

Thank you

Roy


Return to posts index

alex shackleton
Re: Layer Borwser object colors
on May 3, 2012 at 3:45:57 pm

Cheers man, massively appreciated


Return to posts index



Roy McKenzie
Re: Layer Borwser object colors
on May 3, 2012 at 4:08:14 pm

no worries. I wish i had more time to post help on these kinda places.

Thank you

Roy


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]