MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Somehow have turned off the light produced from lights in the editor view?

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Craig RickerSomehow have turned off the light produced from lights in the editor view?
by on Apr 27, 2012 at 6:08:30 am

Hey guys very simple issue here.

I have somehow managed to turn off a couple of lights in my editor window, without having disabled anything in the tags?

See attached image, the other lights show their beams, these 3 dont? They are all under the same null, and it was after I selected a couple of polygon faces, and clicked hide other polygons.

Any ideas how to restore the light visible in the editor?

4042_screenshot20120427at4.05.57pm.jpg.zip


Return to posts index

Adam TrachtenbergRe: Somehow have turned off the light produced from lights in the editor view?
by on Apr 27, 2012 at 1:40:47 pm

No way to tell without seeing the file.


Return to posts index

Roy McKenzieRe: Somehow have turned off the light produced from lights in the editor view?
by on Apr 27, 2012 at 2:17:25 pm

I agree: need to see more. You may need to post the project. Are the light shadow enabled? Is there a negative intensity value?'

It could just be a bug. I have had to replace things before to get them to work.

Do they work when you render? I have had negative lighting like that in the editor that renders fine. Particularly when using hdri and a single light source, it show no illumination until I render.

Thank you

Roy


Return to posts index


Craig RickerRe: Somehow have turned off the light produced from lights in the editor view?
by on May 2, 2012 at 3:54:58 am

Attached is my project file. Really curious as to whats causing it?

4064_finallightingbarrelfix.c4d.zip


Return to posts index

Roy McKenzieRe: Somehow have turned off the light produced from lights in the editor view?
by on May 3, 2012 at 2:35:11 pm

I didn't see any light not illuminating the scene. I using R12 .048xx build.

I opened the scene and everything was working fine... The only thing I saw was in one of your composite tag you used "include" I find that option causes weird things to happen because it absolutely excludes everything else. I sure you know, but it has F'd me a couple times.

Interesting the way you used mospline to build the book:-)

Thank you

Roy


Return to posts index

Roy McKenzieRe: Somehow have turned off the light produced from lights in the editor view?
by on May 3, 2012 at 2:42:14 pm

Hey when I shut your light off with the exclude tag the other illuminate. You may have over looked adding other object to you include tag to make the scene work correctly. Maybe?

Thank you

Roy


Return to posts index


Craig RickerRe: Somehow have turned off the light produced from lights in the editor view?
by on May 3, 2012 at 11:24:47 pm

Hey mate, its still a real strange one for me. Cant seem to work it out. It only occurs when I turn on any of the barrel lights? They seem to affect the visible status of the phone lights??


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]