MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

My final render is different from what I see on the editor

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
David Cabestany
My final render is different from what I see on the editor
on Apr 5, 2012 at 11:51:29 pm

I have a 5 second animation with rigid body tags applied to several objects, basically, an invisible object hits a text object and this one in turn hits a bottom text object, so the middle one falls and the bottom one shatters when the middle one touches it.

In the editor one of the letters from the middle text falls on top of another one, and stays there until the end of the animation, dangling but not falling, that's what I want as it looks nice and natural; however when I render to the picture viewer, low res no anti alias, just to check camera movement, the same letter falls all the way to the bottom instead of hanging on top of the other object as desired.




What should I do in order to have the same action in both the editor and my final render?

Thanks in advance.


Return to posts index

Adam Trachtenberg
Re: My final render is different from what I see on the editor
on Apr 6, 2012 at 11:57:30 am

The first thing I would do is cache the simulation tag(s). That should take care of the problem.


Return to posts index

David Cabestany
Re: My final render is different from what I see on the editor
on Apr 6, 2012 at 3:50:01 pm

Thanks Adam, could you explain how to do that? I'm not that advanced in Cinema 4D.

Thanks again.


Return to posts index


Adam Trachtenberg
Re: My final render is different from what I see on the editor
on Apr 6, 2012 at 6:01:48 pm

Sure. Just select your dynamics tags, click on the Cache tab in the attributes manager, and then click the Bake button. That causes the dynamics system to internally convert all the motion to keyframes so it should render exactly the same in the editor, renderer, or over NET. It also speeds up the editor and allows you to scrub back and forth without messing up the dynamics.


If you need to adjust something you can always clear the cache.


Return to posts index

David Cabestany
Re: My final render is different from what I see on the editor
on Apr 6, 2012 at 7:03:35 pm

Thanks Adam, that was it!

I had to add an extra Mograph Cache tag since I couldn't find how to tweak the settings in the dynamics tag, but it did the trick.

Perhaps those options are only available within the same tag in the studio version?

Thanks again!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]