MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Alpha Channel Problems when exporting to mov into AE

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Kirk
Alpha Channel Problems when exporting to mov into AE
on Feb 10, 2012 at 12:27:35 pm

Hi,

I'm having alpha channel problems when exporting my movie into after effects from cinema 4d.

I save out a file with an alpha channel (I did it h.264) and render the movie:


When I import this file into after effects, it doesn't allow me to interpret the footage with an alpha (it's greyed out)



If I save it as an animation (not h.264) with an alpha channel it still doesn't allow me to interpret the footage as having an alpha.


The obvious problem is that I have something black in the background that is not allowing me to see any transparency (a sky or background or something) BUT when I save out a single tif image from the list of files, it immediately interprets it with an alpha. I can't see what I'm doing wrong. Obviously I can save out a tif sequence with the alpha, but I really want to work out why I can't output an alpha movie.

Thanks in advance.


Return to posts index

Sebastian Hageneuer
Re: Alpha Channel Problems when exporting to mov into AE
on Feb 10, 2012 at 3:53:09 pm

Try "Straight Alpha"...
If this doesn't help, I don't know...

artefacts - visualising the ancient world
artefacts-berlin.de


Return to posts index

James Kirk
Re: Alpha Channel Problems when exporting to mov into AE
on Feb 10, 2012 at 4:03:59 pm

I think I needed change the depth from best depth to millions of colours+. I don't however have time to re-render the film.

The issue however remains, the alpha channel works if I export it as a series of tiffs, but not if it's exported as a mov.


Return to posts index


Adam Trachtenberg
Re: Alpha Channel Problems when exporting to mov into AE
on Feb 12, 2012 at 4:04:24 am

Yes, you do need to use millions of colors + if you're rendering a compiled movie file.

You may be able to render an alpha pretty quickly if you delete all your materials and lights and turn off any effects like GI and ambient occlusion.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]