MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Realistic Shadows

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Ines BorrasRealistic Shadows
by on Jan 31, 2012 at 10:00:39 am


I am working on a HD Product Film where the object and the shadows need to be represented realistically.
After a few tests, i experienced that Global Illumination gives the nicest realistic shadows, but they fliker.
I have read that if you set the GI Settings to "IR+QMC (Camera Animation)" this flicker will not happen, but that leaves me with very long render time per frame (7 Minutes per frame). This ist too long for my time plan.

i tried then to light my objekt without GI, and i got quite a good result, only the shadows dont look as good as with GI, they look hard or too grainy (even using Area Shadows with Shadow Quality set to 100%)

i would really appreciate a tip or any help on this,

thank you in advance!!

Return to posts index

Michael SzalapskiRe: Realistic Shadows
by on Jan 31, 2012 at 5:10:26 pm

You could try increasing the shadow map size and lowering the density of the shadows.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.

Return to posts index

Ines BorrasRe: Realistic Shadows
by on Jan 31, 2012 at 11:13:27 pm

ok, i´ll try that, thanks a lot!

Return to posts index

Adam TrachtenbergRe: Realistic Shadows
by on Feb 1, 2012 at 4:29:39 am

If your area shadows are too grainy you need to increase the sample count. Increasing the quality setting will result in more area being sampled at the high sample setting, but it won't increase the count above the high count setting you've specified.

Return to posts index

Post removed.

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved