MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Dynamics problem

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Emmet ReddyDynamics problem
by on Jan 27, 2012 at 9:34:42 am

HI all i have a bunch of glass balls with lights in the balls falling from the sky and rolling away.
So i have a lot of null objects which contain a sphere and a light i have used a constraint on the light so it will stick to the ball. The animation looks like it works i.e. when i select render current active view every few seconds in the animation the lights are still inside the balls but when i render a preview the lights drift away from the balls. I have tried clamp and psr constraints and both seem to work except when i render a preview, maybe its an expression thing or I'm missing something in my dynamics. Any ideas Cheers Emmet

Return to posts index

randy johnsonRe: Dynamics problem
by on Jan 27, 2012 at 1:46:01 pm

*Why are using a null with a light and sphere? If you parent the sphere to the light you can drop the constraint tag.

If you need to have it this way for a reason you should be looking at the Priority of the constraint Tag and the Dynamics tag (or what order they are in the object manager.

If there are still drifting it might be your sub steps need to be higher.


Return to posts index

Emmet ReddyRe: Dynamics problem
by on Feb 15, 2012 at 12:46:27 pm

Hi Randy Sorry for late reply, i hate when people dont respond, anyway i got it to work as you said just using nulls. Cheers Emmet

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved