MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Keeping Footage in synch when rendering

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
sean barrett
Keeping Footage in synch when rendering
on Jan 13, 2012 at 5:21:32 pm

Hi guys!

So I have a question I have been struggling with for awhile. Whenever I bring in live action footage (usually from a music video recorded at 23.976fps) and place it into my scene in c4d and render the footage becomes out of synch. It seems that my frames start to drift or get set to something else.

Here is an example of what I am talking about: http://www.clubanarchy.com/sean/SYNCHC4D.mov
You can see the render on the left's footage starts to go way faster.

When I render I noticed that when putting in 23.976 it always defaults back to 24.

I have my material setup for the live action footage of my performer with as a png sequence set to 23.976 which shifts to 24. Document setting is also on 24fps.

I feel like this is something really simple and I'm just plane missing something. Any help would be greatly appreciated! Thanks!

Sean


Return to posts index

Adam Trachtenberg
Re: Keeping Footage in synch when rendering
on Jan 13, 2012 at 11:02:13 pm

There's also a fps setting in the render>output options. I'm guessing you've still got it at 30 fps? No way the .024 fps difference between 23.976 and 24 would account for the large shift you're seeing.


Return to posts index

sean barrett
Re: Keeping Footage in synch when rendering
on Jan 14, 2012 at 7:45:38 pm

I solved the problem. I didn't realize After Effects defaults to importing image sequences at 30fps so I interpreted the footage and changed it to 23.976 and it's all good now.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]