MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Changing Brightness at different angles

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Simon MullinsChanging Brightness at different angles
by on Dec 23, 2011 at 11:43:51 am

Okay so I know that I made a thread similar to this but I'm having a similar error and using the same solution didnt work. Heres my issue.

I have a picture as a texture for an object. But then if if I change the angles I look at the picture I see the picture with different brightness. I tried setting the picture on luminance but that didnt change it. How do I make the texture be the same no matter what angle I see it from. Is luminance still the answer and I am just setting something wrong?

Btw Im trying to finish this video for christmas so a quick answer would be much appreciated!


Return to posts index

Brian JonesRe: Changing Brightness at different angles
by on Dec 23, 2011 at 5:57:30 pm

Luminance is best for having the image look the same brightness regardless of light sources, you probably need to turn off Specular in the material.


Return to posts index

Simon MullinsRe: Changing Brightness at different angles
by on Dec 24, 2011 at 2:41:00 am

Yeah thanks turning Specular off worked. Now this isnt really related but I don't see the point in making a whole other thread so I'll just post a new problem here. I have an emitter for snow except it doesnt show up when I render. How do I fix this problem? :D


Return to posts index


Brian JonesRe: Changing Brightness at different angles
by on Dec 24, 2011 at 6:09:38 am

that depends on the type of emitter. If it's a standard emitter you would have to check off Show Objects if you haven't. If it's TP it's bit more complex but the simplest problem would be you don't have a Particle Geometry object. If you have that (whichever is appropriate) then I need more info...


Return to posts index

Simon MullinsRe: Changing Brightness at different angles
by on Dec 24, 2011 at 6:10:50 am

It's okay once I recreated the emitter and then added an object to the emmiter (a sphere) then it showed up. Thanks for your help!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]