MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Boolean Trouble. Is it C4D glitch or is it just me?

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Sasha ZelmanBoolean Trouble. Is it C4D glitch or is it just me?
by on Dec 16, 2011 at 6:12:51 am

Trying to build quite simple boolean setup:
Item A. Plane cloned 100 times in cloner object
Item B. Sphere.
When using boolean to intersect A and B I expect to see plane slices in the shape of the sphere... and it kind of looks like this... but for some reason additional geometry pops up between slices in irregular intervals... and the whole thing is way too slow... like if I were using a mesh with 2 million polygons... What am I doing wrong?

I will appreciate any help


Return to posts index

Brian JonesRe: Boolean Trouble. Is it C4D glitch or is it just me?
by on Dec 16, 2011 at 8:08:09 pm

are the planes at the usual 20 x 20 setting (400 polys)? set them to 1x1 if so. Otherwise I'd have to see the scene as I don't see anything like that in a quick test.


Return to posts index

Sasha ZelmanRe: Boolean Trouble. Is it C4D glitch or is it just me?
by on Dec 17, 2011 at 7:39:30 pm

Reducing polys helped with speed but why aren't all slices the same thickness? Please see the sample.

Thank you for your help, of course.


Return to posts index


Brian JonesRe: Boolean Trouble. Is it C4D glitch or is it just me?
by on Dec 17, 2011 at 10:38:01 pm

interesting. I don't know why it does that - you can make them all the same thickness if you uncheck High Quality in the boolean but to get them all with no thickness you'd have to build it with the planes in a Y orientation - then you'd just have to rotate the whole thing to get the orientation you want.


Return to posts index

Sasha ZelmanRe: Boolean Trouble. Is it C4D glitch or is it just me?
by on Dec 18, 2011 at 7:28:41 am

Thank you for for the help. I will have to be bolder in trying different approaches - I love C4D, but once in a while it appears to be glitching...


Return to posts index

Brian JonesRe: Boolean Trouble. Is it C4D glitch or is it just me?
by on Dec 18, 2011 at 2:06:15 pm

yeah, no piece of software this complex is ever error-free. They fixed a lot with the 13.051 release but it may be no one has ever run across that intersect thing and reported it before. I submitted a scene showing the problem to Maxon Support so at least they'll see it.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]