MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Strange fine line around object

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Frank RuggieroStrange fine line around object
by on Nov 23, 2011 at 3:44:06 pm

Hi C4D Experts.

This is the first time I am using the object buffer to give myself a little bit more control when I composite in After Effects. The issue I am having is that I am getting a fine line around my objects. The main render was edited with a straight fill, then in After Effects I ignored the alpha, but I still get a fine line around the objects. The mattes from the object buffer look rock solid. (It reminds me of After Effects when you try to key something with a premultiplied alpha and you get that line where you have aliasing at the ends of your fill.) Any ideas if there is a way to correct this without choking the matte?

Thanks in advance.

Frank R.

Return to posts index

David BiederbeckRe: Strange fine line around object
by on Nov 25, 2011 at 7:22:41 pm

try putting the original sequence below all your blocked out object buffers, this will fill in the gaps.

Return to posts index

Frank RuggieroRe: Strange fine line around object
by on Dec 1, 2011 at 7:35:26 pm

Thank you David.

That worked perfectly. I am not sure why it is an issue with the program. But your suggestion was a clever way to fix my problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved