MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Root hair problem

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Allard
Root hair problem
on Nov 21, 2011 at 3:59:02 pm

Hello,
I'm a noob at cinema 4D here and I've kind of dove in head first.
I'm working on an illustration of a bunch of roots under water. I've modeled the roots using splines... The root has one main root (one spline) and a bunch of smaller branches that are individual splines. no problem here. The thing about roots is that they have root hairs. I've been able to create the proper root hairs on the main tap root and all the other root branches.
Where I have a problem is that I need lots and lots of roots in my illustration and I am unable to copy and paste the hair to other models of the roots.
Is there an easy way to do this or am I going to have to redo the hair object for each individual root and root branch...
or can I apply the hair object to a variety of splines (each of the root branches is it's own spline)... can I create one big root mesh of all the splines?

thanks



Return to posts index

Adam Trachtenberg
Re: Root hair problem
on Nov 21, 2011 at 6:55:42 pm

I think the easiest way to do it is to make all your sweepnurbs objects children of a connect object and then apply the hair to the connect object.


Return to posts index

Chris Allard
Re: Root hair problem
on Nov 22, 2011 at 2:43:40 pm

Awesome. After having played around with your suggestion, I was able to get the roots to behave the way I want. The key was to have the hair object as a child of the Connect object as well as the other sweep nurbs. That way I could copy the root and reposition it and not have to redo the hair every single time.

Thank you very much.

Chris


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]