MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

C4DR13 not saving AECs in a net render

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael HeidC4DR13 not saving AECs in a net render
by on Nov 17, 2011 at 9:24:22 pm

Anyone else have issues when doing a net render in C4D with AECs. Used to be they put the aec right in your "Results" folder when you tell the project to save Compositing Project File. It's usually the last thing saved after the render. However, I sent a bunch of stuff out last night, camera angles etc, and there are no aec's for AE.

Thanks in advance for any input on this.
Michael


Return to posts index

David BiederbeckRe: C4DR13 not saving AECs in a net render
by on Nov 18, 2011 at 9:28:09 pm

That is correct. You don't need to render anything to save an AEC. It gets saved when you select "save aec" the compositng file is pretty much to bake a camera, lights, etc.

Open up that project and it will have some missing files. right click and replace it with where the rendered footage/sequences are from the net render.


Return to posts index

Michael HeidRe: C4DR13 not saving AECs in a net render
by on Nov 18, 2011 at 9:45:55 pm

Yeah I know, but it will only build that .aec based on the current project setup and duration for output. If you have multiple cameras spanning different durations it can get confusing. In R12 it would give you an aec for each render in your net render queue which was really handy for multi-cam projects.


Return to posts index


David BiederbeckRe: C4DR13 not saving AECs in a net render
by on Nov 18, 2011 at 9:49:19 pm

Sorry man, I jumped from 11.5 to 13


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]