MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Anyone good with using motion capture in C4D?

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
sean bowering
Anyone good with using motion capture in C4D?
on Nov 15, 2011 at 7:33:19 pm

i'm working through the MILG7 MoCap tutorial and i've hit a dead end trying to add a mograph tracer object to an imported .fbx file. it's probably something dead obvious but i can't get the tracer to show in my preview. i'm trying to get the tracer lines to follow the body movement. is there some button i've not clicked? i can't see what i've done wrong. here's the file in question if anyone can shed light on this:

3256_archive.zip


Return to posts index

Adam Trachtenberg
Re: Anyone good with using motion capture in C4D?
on Nov 15, 2011 at 9:51:29 pm

You need to uncheck the "trace vertices" box, as there are no vertices in the skeleton.


Return to posts index

sean bowering
Re: Anyone good with using motion capture in C4D?
on Nov 16, 2011 at 3:40:09 am

mmm, i've unclicked the 'trace vertices' box but still no tracer paths... is there something in my display i need to activate to see the tracer?


Return to posts index


Adam Trachtenberg
Re: Anyone good with using motion capture in C4D?
on Nov 16, 2011 at 2:24:58 pm

Not sure what's going on there. Unchecking trace vertices is all that's required here. Of course you're only tracing the hip bone the way you have it set up. Not sure if that was intended or....?


Return to posts index

sean bowering
Re: Anyone good with using motion capture in C4D?
on Nov 16, 2011 at 2:36:38 pm

thanks for your time.

so you see the trace lines when you uncheck 'trace vertices'? i can see trace lines set up for regular splines no problem, just not for imported .fxb files. aghh this is frustrating! i'm using 11.5 if that explains anything...



Return to posts index

Adam Trachtenberg
Re: Anyone good with using motion capture in C4D?
on Nov 16, 2011 at 11:55:15 pm

Hmm, that could have something to do with it. I tested it in R13.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]