MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Cinema 4D lag after graphics card update

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Amit Parekh
Cinema 4D lag after graphics card update
on Nov 14, 2011 at 3:27:10 pm

I have wiped my computer about 2 month ago and i have reinstalled win-xp sp3 (x86) latest updates and everything. my java is up to date and so it everything else. I have recently just updated my graphics card as it needed a update to play minecraft (along with doing other things too). Now I try to open Cinema 4D and it has immense lag even when doing the simplest thing (pressing edit and then click preferences). I can't do anything on it. Will something have changed after the update? Do you need more information? Let me know but please help me.

Thanks in advance.

~Amit

Loving VFX!


Return to posts index

Adam Trachtenberg
Re: Cinema 4D lag after graphics card update
on Nov 14, 2011 at 6:35:17 pm

Sounds like an OpenGL driver issue. Which card and drivers are you using? Why didn't you upgrade to Win7 when you started fresh?


Return to posts index

Amit Parekh
Re: Cinema 4D lag after graphics card update
on Nov 15, 2011 at 6:38:22 pm

Sorry for the wait. Only just seen the reply now. I was told by the person who gave me the comp that I am unable to upgrade to Win7 as it is not good enough. I haven't thought to get another opinion. Here's the spec, am I able to upgrade? If so, how will this help me? Will the problem be fixed?

Spec:

Intel(R)
Pentium(R) 4 CPU 2.80Ghz
2.80 GHz, 2.00GB RAM

Graphics Card: NVIDIA GeForce FX 5600.

~Amit

Loving VFX!


Return to posts index


Adam Trachtenberg
Re: Cinema 4D lag after graphics card update
on Nov 15, 2011 at 9:45:54 pm

Mmm, not sure if 2GB RAM will play nicely with Win7. Pretty sure it will work, but it will leave less RAM for applications. What you might want to do instead is upgrade your graphics card. Being eight years old it probably doesn't support Cinema's new OGL functions very well.

Short of that, as I mentioned, I would try reinstalling the drivers for your existing card.


Return to posts index

Amit Parekh
Re: Cinema 4D lag after graphics card update
on Nov 16, 2011 at 4:22:51 pm

I use it for many other things that are likely to have OGL on and it works fine but after UPdating its now stopped working. odd. I was looking at the system requirements for it and i can have it as it is 1gb ram min.

rather than reinstalling a OS again, is there anyway I can just fix it? im willing to take time and effort to do so as the program is worth it.

~Amit

Loving VFX!


Return to posts index

Adam Trachtenberg
Re: Cinema 4D lag after graphics card update
on Nov 16, 2011 at 11:59:27 pm

Well, again, I suspect it's a graphics card driver issue if it was working before. Try reinstalling the drivers, or if that doesn't work, perhaps an older (or newer if there is one) version of the driver. If you search the web you can find different versions of nVidia's drivers.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]