MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Stopping PBorn Emitter - Thinking particles

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexandra GordonStopping PBorn Emitter - Thinking particles
by on Oct 28, 2011 at 9:18:31 pm

Hello-

I want the particles from a PBorn node to stop emitting at 150 frames. I have tried to key the rate but cinema wont let me...when I try to change the value it bounces right back to the initial number as soon as I click away. I have also tried to key the 'enabled' check box on the 'basic' tag and that did not work either. Any suggestions? Thanks


Return to posts index

Brian JonesRe: Stopping PBorn Emitter - Thinking particles
by on Oct 29, 2011 at 5:26:26 am

the pBorn node has an On port on the left side, you can pass a boole value into that to turn it on and off


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]