MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Major trouble C4D 11.5

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Viorel PopescuMajor trouble C4D 11.5
by on Oct 10, 2011 at 9:24:08 pm

I have C4D 11.5 64 bit installed on Mac BookPro 2.33 Ghz intel Core 2 duo / Snow Leopard.
Worked flawlessly until a few days ago, when suddenly at "Save" or "Quit" the app gets me the beach ball
( force-quit doesn't work) and I need to shut off the laptop and loose all work.

There are no additional plugins in the plugin folder.
I did not make any changes in the last few days, except for using an additional
Apple Cinema and assigning some keystrokes.

I asked Maxon support for advice.
They agreed that re-installing the app. is the way to go.
After re-installing I am facing the same problem.
I suggested throwing away preferences, they agreed, did that with the same result.
I sent another appeal for help and while waiting I was wandering if anybody else
on this forum faced the same situation.

As I am facing deadlines, and I am dismayed to see a rock-solid program I used for years becoming unreliable.


Return to posts index

Brian JonesRe: Major trouble C4D 11.5
by on Oct 11, 2011 at 4:38:49 am

maintenance problem maybe? Do you run something like Onyx every once in a while (6 months to a year)? Or at least Permissions with the built in tools? Just curious and it may have nothing to do with your problem but weirdness out of nowhere can sometimes be that sort of stuff.

Return to posts index

Viorel PopescuRe: Major trouble C4D 11.5
by on Oct 11, 2011 at 1:17:42 pm


It was my first thought.
I run Onyx often. I also ran the Disk Utility from the original installation disk, Disk Warrior also, twice since the problem.

After long deliberations, Maxon Support thought of re-installing the OS ( ! ), but also installing the last upgrade just in case.

Finally, it seems to work this morning, after installing the C4D upgrade ( 11.532 ).
I am able to save, and quit, without freezing the system.
Need to open complex scenes to confirm success, but so far so good.

Thank you for responding,


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved