MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Full render Doesn't match Preview Render

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Devin Taylor
Full render Doesn't match Preview Render
on Sep 21, 2011 at 1:01:24 am

So I am getting some unwanted and unknown elements showing up in the full render that are not showing in the preview render... what could be causing this?

Preview Render



Final Render



Notice the Added shape around the curve. What could this be!?


Return to posts index

Brian Jones
Re: Full render Doesn't match Preview Render
on Sep 21, 2011 at 1:26:56 am

hard to tell without the scene file, it looks like reflections in those pics


Return to posts index

Devin Taylor
Re: Full render Doesn't match Preview Render
on Sep 21, 2011 at 1:38:12 am

I thought it looked like a reflection to... but i can't figure out what it would be a reflection of... also it stays the same from different camera angles, meaning its probably not a reflection.

Main problem is, what would cause the artifact to show up in the Render Output, but not on the preview render in the main window?


Return to posts index


Devin Taylor
Re: Full render Doesn't match Preview Render
on Sep 21, 2011 at 2:23:53 am

Got it, it has something to with the Intermediate Point on my Extruded Spline... The complex shape was creating some empty gaps in the full render, changed the point from Adaptive to Natural and it fixed the problem.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]