MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Cinema 4d texture error? Attached files.

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
James Harford
Cinema 4d texture error? Attached files.
on Sep 19, 2011 at 1:14:20 pm

Hi guys. I am in a bit of trouble. I have an airdate looming for a commercial I am working on, and have a cinema 4d problem. I am hoping the guys behind Creative cow can help!

I have a scene of a soccer/football stadium. My camera moves over the stadium close to the grass. Which is fine - BUT -when I look at the render there is strange texture artefacts and blotches that change every frame throughout. Which isn't what I want? And would also fail a harding test.

I am hoping you guys will know of any tips and advice that might help. I have attached the .mov clip so you can see. I am willing to supply the project file if anyone thinks they can solve the problem?

Thank you so much for your time.

James


Return to posts index

Brian Jones
Re: Cinema 4d texture error? Attached files.
on Sep 19, 2011 at 10:02:06 pm

no attachment, the way the COW works you have to copy and paste the link they provide you back into your message


Return to posts index

James Harford
Re: Cinema 4d texture error? Attached files.
on Sep 21, 2011 at 9:53:27 am

Thanks ! - I thought the video wan't showing up!

http://reels.creativecow.net/film/stadium-texture-problem


I have managed to sort out the problem - for anyone who is interested it was just a case of changing my GI mode from IR (stillimage) to IR (Camera animation) which just means it calculates the GI as a whole sequence, rather than frame by frame... I have just learnt that.. so thought I would share.

Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]