MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

what i do wrong? boujou and c4d

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Michal Hermanwhat i do wrong? boujou and c4d
by on Sep 1, 2011 at 2:51:02 pm

hellow

iam newbie in c4d and boujou but i was following one tutorial from youtube and make this shoot but i dont know where i made mystake .... when iam looking on boujou tracked information everything is perfect test object is good no problem but when i open exported c4d file in c4d and add BG and make texture of video to that .... it look like this .... camerasolve not match footage





Return to posts index

Adam TrachtenbergRe: what i do wrong? boujou and c4d
by on Sep 1, 2011 at 3:19:27 pm

Looks like the texture fps may not match the scene's fps. Check the texture's animation settings.


Return to posts index

Josemarcos GananRe: what i do wrong? boujou and c4d
by on Sep 2, 2011 at 4:26:41 pm

If you are in Mac, there are two possible reasons by which that happens. When you import the footage (or sequence) into your boujou project, even when you adjusts the FPS and click Apply, boujou does not. You must to click adjust once again in order to establish it the correct number (FPS). And the other could be that when you export the camera solve, in the "set scale by". For "cm" in units in Cinema, you must to adjust the boujou export parameter at "100", and not 10000 which is by default. But it seems like that is the first suggestion, I think.

Poor english...


Return to posts index


Michal HermanRe: what i do wrong? boujou and c4d
by on Sep 15, 2011 at 10:54:10 pm

i was looking at it i made it again and s2ame problem what i has vefore .... i chceck fps everywhere and i have it set on 30 as everywhere else ... i want notice one more time ... in boujou is everything fine ... no problem with test object but in C4D its not good at all ... when iam exporting camera solve i changing "scale scene by" from 1.0000 to 100 as tutorial what i used says.... when i open the project i see grid with that arows what showing orgin and x y z ... and even it is not matching the scene when i upload background


Return to posts index

Josemarcos GananRe: what i do wrong? boujou and c4d
by on Sep 19, 2011 at 10:14:39 am

That's a little weird. Have you check the FPS in the background material too? Could you upload the footage to anywhere to try?

Poor english...


Return to posts index

Marc PoirierRe: what i do wrong? boujou and c4d
by on Feb 21, 2013 at 5:58:00 pm

Hello, I'm having the exact same problem... did you get it to work?

thx

Marc


Return to posts index


Josemarcos GananRe: what i do wrong? boujou and c4d
by on Feb 21, 2013 at 8:54:11 pm

Hi. In this link you have TWO really good tutorials about how to integrate Boujou and Cinema 4D. A file from boujou exported must be edited, I think. I hope it will be helpfully for you.

Poor english...


Return to posts index

Josemarcos GananRe: what i do wrong? boujou and c4d
by on Feb 21, 2013 at 8:55:06 pm

Sorry! The link: http://www.vidmuze.com/video-tutorials/boujou-tutorials/

Poor english...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]