MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Spline Coordinates Issue

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Jack Monkiewicz
Spline Coordinates Issue
on Aug 23, 2011 at 2:52:54 am

Hi there,

Could someone please tell me why the Coordinates manager wont let me change or adjust values of splines?

I am trying to zero the z axis of a spline path and every time i adjust it, the value reverts back to the original path.

I am a C4D beginner so its all a bit hard at the moment.


Return to posts index

Adam Trachtenberg
Re: Spline Coordinates Issue
on Aug 23, 2011 at 4:19:48 am

It should work as long as you click the Apply button after the change. Or unless you have keyframes on the splines position.

Also, if it's a primitive spline and you're just trying to move the axis (not the spline) -- you can't do that. You would have to make it editable first.


Return to posts index

Jack Monkiewicz
Re: Spline Coordinates Issue
on Aug 23, 2011 at 10:45:38 am

Hi Adam,

the spline is just a bezier spline on a picture i traced. Not sure if thats a primitive spline or not? the position points aren't keyframed.


Return to posts index


Adam Trachtenberg
Re: Spline Coordinates Issue
on Aug 23, 2011 at 2:46:41 pm

That's strange. I have no problem moving spline points with the coord manager here. Are you suuure you don't have KFs on it? Didn't maybe have autokey turned on?


Return to posts index

Jack Monkiewicz
Re: Spline Coordinates Issue
on Aug 24, 2011 at 11:03:59 am

Hi adam, automatic keyframe isn't highlighted, so i assume its not active.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]