MAXON CINEMA 4D: Cinema 4D Forum Adobe After Effects Forum

Shadow problem

COW Forums : Maxon Cinema 4D

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
Thomas NovakShadow problem
by on Aug 13, 2011 at 7:31:03 pm

Hi everybody ... I am a begginner, and this problem may sound trivial for somebody ...

And because my engish isnt so good, I will better show the problem, then explain everything ...

I created logo, its text should shine (as material), but it don't.
And this depends on my main problem. Even if there are no lights, cinema is creating some shadows and that is destroying my image ...

it looks so:

and it should look like this but in original angle of view .. thees circles (which will become reproductors) shouldn't be in shadows too.

However there is one more mistake ... When you look to "radio", the shine of text there is lower than on "posterus". I tried all the ways of application of material on the object, but all is the same :(

I tried to rotate all the objects too, but the shadow is always in the same angle of cameta takes to object

so please 2 questions:

How to "kill" theese shadows


How to makes that material to shine everywhere the same

Thanks a lot

Return to posts index

Brian JonesRe: Shadow problem
by on Aug 14, 2011 at 12:18:30 am

you can add Luminance to the materials but too much luminance makes the objects look flat. Probably it's better to use more lights that are not as bright to fill the shadows. Do a search for 3-point lighting.

Return to posts index

Bill KellyRe: Shadow problem
by on Aug 14, 2011 at 6:33:29 am

Also, you should go into Render Settings, then Options and turn off the Default Light.

To see tutorials, articles, tips, free stuff, and more visit my post-production blog at

Return to posts index

Thomas NovakRe: Shadow problem
by on Aug 16, 2011 at 12:50:52 pm

Okey, thanks to all, I'll try it :)

Have a Nice day :)

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved